[RUH] Degraded Network Performance

Incident Report for ruh

Resolved

CloudSigma would like to inform you that the networking issue in our RUH cloud location has been resolved, and all network services are now functioning normally.

Our team will continue to monitor the situation. We apologise for any inconvenience caused.
Posted Apr 17, 2025 - 10:16 UTC

Monitoring

We would like to follow up regarding the earlier network issue that was reported in our Riyadh cloud location. We have not observed any alerts in the past 20 minutes.

Our team will continue to closely monitor the situation and will promptly update you should the issue reoccur.
Posted Apr 17, 2025 - 09:19 UTC

Investigating

We would like to inform you that the network issue in our Riyadh cloud location has reoccurred. This is currently resulting in degraded performance and packet loss, particularly impacting connectivity from certain regions.

We sincerely apologise for the inconvenience. Our team is actively investigating the issue and taking steps to restore full functionality as quickly as possible.
Posted Apr 17, 2025 - 08:57 UTC
This incident affected: Riyadh Cloud.