CloudSigma would like to inform you that the emergency maintenance of our Object Storage Service in the Riyadh cloud location was successfully completed. During the maintenace, a software upgrade was performed.
IMPACT: During the maintenance, customers experienced unavailability to upload/download from Object Storage for 20-30 minutes.
Posted Dec 20, 2024 - 14:48 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 20, 2024 - 08:00 UTC
Scheduled
CloudSigma would like to inform you that we are going to perform an emergency maintenance of our Object Storage Service in the Riyadh cloud location. During the maintenace, a software upgrade will be performed
IMPACT: During the maintenance, customers will experience unavailability to upload/download from Object Storage for 20-30 minutes.
Posted Dec 17, 2024 - 07:43 UTC
This scheduled maintenance affected: Riyadh Cloud.