[RUH] Degraded Network performance

Incident Report for ruh

Resolved

CloudSigma would like to inform you that the degraded network performance has been resolved in our RUH cloud location.

Thank you for your patience and understanding.
Posted Apr 12, 2025 - 17:37 UTC

Investigating

CloudSigma would like to inform you that currently, we are experiencing a degraded network performance in our RUH cloud.

Please accept our apologies for the caused inconvenience.
Posted Apr 12, 2025 - 16:59 UTC
This incident affected: Riyadh Cloud.